Results 1 to 1 of 1

Thread: MTS S100 UI 00000 solved by flashing

  1. #1
    Super Moderator GSM_Update's Avatar
    Join Date
    Aug 2010
    Thanked 189 Times in 131 Posts

    Default MTS S100 UI 00000 solved by flashing

    Here is flash file to solve the Error of showing UI 00000.
    without sim its working but with sim it is showing only UI 00000

    Here is link for flash file to solve this common error

    MTS_S100_to solve UI 00000.rar

  2. # ADS
    Circuit advertisement
    Join Date
    Official iPhone Unlock - iUnlockStore World's most trusted iPhone Unlocking Solution -
    Official iPhone Unlock

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. S100 and old zte not more then 1 to 3 seconds [ world first]
    By ComboUnlocker in forum Advance CDMA products
    Replies: 3
    Last Post: 09-24-2011, 09:12 AM
  2. Replies: 4
    Last Post: 09-17-2011, 10:44 PM
  3. E2120i blinking problem solved
    By babhnan in forum Samsung
    Replies: 3
    Last Post: 01-19-2011, 07:07 AM
  4. Samsung Z400 Error: CMD: Mstr: ACK [SOLVED]
    By Retro_Post in forum Kulankendi Box /Dongle
    Replies: 0
    Last Post: 10-26-2010, 12:13 PM
  5. Zte s100 and s130 unlocking
    By lalitg in forum Other CDMA Brands
    Replies: 0
    Last Post: 09-05-2010, 07:19 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts